Funciones de Excel

ALEATORIO
Buscar Objetivo
BUSCARH
BUSCARV
CONTAR.SI
ENTERO
Formato Condicional
FRECUENCIA
HOY
MAX
MIN
PROMEDIO
REDONDEAR
SI
SUMA
VAR


Función:ALEATORIO
Descripción:
Devuelve un número distribuido aleatoriamente comprendido en el intervalo [0...1] .

Ej:
=ALEATORIO()

Un ejemplo gráfico:
video en formato windows media player o video en formato flash.
Ejercicios Ejemplo:
  • Calificaciones

    Función:Buscar Objetivo
    Descripción:
    Calcula automáticamente el valor de una celda para que se cumpla una determinada condición en otra.
    Ejemplo:
    Imaginémonos que queremos calcular el valor de x que verifica la ecuación:
    x2+2x+1=9
    Y para ello vamos a utilizar C1 como x y A1 para contener la fórmula por lo que introudiciremos en A1:
    =C1*C1+2*C1+1
    Luego seleccionaremos Herramientas->Buscar Objetivo
    Y automáticamente resolveremos la ecuación cuyo resultado es 2 en C1.
    Gráficamente:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:
  • Previsión de balance

    Función:BUSCARH
    Descripción:
    Busca valor_buscado en la primera fila del la matriz_buscar_en y devuelve el elemento de la misma fila especificado en subindice_elto.
    Sintaxis:

    =BUSCARH(valor_buscado;matriz_buscar_en,subindice_elto)
    Un ejemplo gráfico:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:

    Función:BUSCARV
    Descripción:
    Busca valor_buscado en la primera columna del la matriz_buscar_en y devuelve el elemento de la misma fila especificado en subindice_elto.
    Sintaxis:

    =BUSCARV(valor_buscado;matriz_buscar_en,subindice_elto)
    Un ejemplo gráfico:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:
  • Calificaciones

    Función:CONTAR.SI
    Descripción:
    Cuenta las celdas en la matriz que coinciden con la condición dada. Sintaxis:
    =CONTAR.SI(matriz;condicion)

    Ej:
    Calcular el número de elementos que hay mayores que 1 en la matriz (rango)C4:D6.
    =CONTAR.SI(C4:D6;">1")

    Un ejemplo gráfico:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:
  • Plantilla de Personal

    Función:ENTERO
    Descripción:
    Trunca un número devolviendo su parte entera. Sintaxis:
    =ENTERO(numero)

    Ej:
    Calcular la parte entera del número 3,141592
    =ENTERO(3,141592)
    El resultado obviamente sería 3
    Este mismo ejemplo gráficamente:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:
  • Plantilla de Personal

    Función:Formato Condicional
    Descripción:
    Ver Formato Condicional

    Ejercicios Ejemplo:

    Función:FRECUENCIA
    Descripción:
    Devuelve el número de elementos de cada rango que hay en una matriz_de_datos dada.
    Sintaxis:
    =FRECUENCIA(matriz_de_datos;rango)
    Nota:
    Si el rango tiene más de un elemento, la función FRECUENCIA se introducirá en tantas casillas como elementos tenga el rango, pulsando una vez introducida la combinación de teclas : Ctrl + May + Intro.


    Un ejemplo gráfico:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:
  • Plantilla de Personal

    Función:HOY
    Descripción:
    Devuelve la fecha actual.
    Ej:
    =HOY()
    Ejercicios Ejemplo:
  • Plantilla de Personal

    Función:MAX
    Descripción:
    Calcula el máximo de la matriz_buscar_en.
    Sintaxis:

    =MAX(matriz_buscar_en)

    Un ejemplo gráfico:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:

    Función:MIN
    Descripción:
    Calcula el mínimo de la matriz_buscar_en.
    Sintaxis:

    =MIN(matriz_buscar_en)
    Un ejemplo gráfico:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:

    Función:PROMEDIO
    Descripción:
    Calcula la media aritmética de las celdas/datos que se le pasen como parámetro
    Ej:
    =PROMEDIO(C1:E1)
    o lo que sería lo mismo:
    =PROMEDIO(C1;D1;E1)
    Gráficamente:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:
  • RiesgoTour

    Función:REDONDEAR
    Descripción:
    Redondea un número al número_de_decimales especificado.
    Sintaxis:
    =REDONDEAR(numero,numero_de_decimales)


    Ejemplo resuelto gráficamente:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:
  • Calificaciones

    Función:SI
    Descripción:
    Calcula una condición, y si ésta es cierta devuelve el primer valor y si no el segundo.
    Sintaxis:
    SI(condicion;primer_valor;segundo_valor)
    Ej:
    =SI(1>0;"1 es mayor que 0","Qué aberración")
    Obviamente se imprimiría:
    1 es mayor que 0
    Otro ejemplo resuelto gráficamente:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:
  • Calificaciones
  • Infobolsa

    Función:SUMA
    Descripción:
    Suma el contenido de las celdas de Excel que se le pasen como parámetro.
    Ej:
    =SUMA(C1:E1)
    o lo que sería lo mismo
    =SUMA(C1;D1;E1)
    Gráficamente:
    video en formato windows media player o video en formato flash.
    Ejercicios Ejemplo:
  • Plantilla de Personal
  • Previsión de balance
  • RiesgoTour

    Función:VAR
    Descripción:
    Calcula la Varianza de un rango de celdas.
    Ej:
    =VAR(E1:F4)

    Ejercicios Ejemplo: